Problemi con “4 frecce” led

Tutto ciò che non rientra nelle altre sezioni sulla Naked di casa Yamaha.
Rispondi
andr3ahh
1
Messaggi: 1
Iscritto il: 02 feb 2020, 16:18
Nome: Andrea
MT-09: Matt Grey
Località: Palmanova

Problemi con “4 frecce” led

Messaggio da andr3ahh » 02 feb 2020, 16:22

Ciao a tutti. Purtroppo ho un problema con le 4 frecce/segnalazione di emergenza.

Dopo aver montato le frecce Yamaha led YME-H0789-00-10 con resistenze incluse, va tutto bene fintanto che si usano le frecce per le svolte destra/sinistra. Il problema inizia quando devo attivare le 4 frecce. Fanno un singolo lampeggio tutte e 4 e poi si fermano. Buio totale. Cosa può essere?

Grazie!

personellanebbia
2
Messaggi: 473
Iscritto il: 14 set 2015, 18:27
Moto posseduta: MT 09 Tracer Lava red
Località: Piacenza

Re: Problemi con “4 frecce” led

Messaggio da personellanebbia » 02 feb 2020, 17:01

Puo essere che se usi la ricerca del forum c'è di tutto, problema noto, devi usare solo 2 resistenze, una per lato, altrimenti il lampeggio d'emergenza non funziona, io personalmente ho cambiato il relè e messo uno elettronico

Cippy
2
Messaggi: 336
Iscritto il: 06 giu 2015, 22:03
Nome: Marco
MT-09: ABS, Deep Armor
Località: SS45

Re: Problemi con “4 frecce” led

Messaggio da Cippy » 02 feb 2020, 19:22

È esattamente così come ti ha scritto Personenellanebbia. Togli 2 resistenze e sei a posto. Se vuoi fare meglio (ed evitare di avere scaldotti in giro...) toglile tutte e metti relè per led.

Inviato dal mio S8 utilizzando Tapatalk


Rispondi

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti