Yamaha Majesty 400

Tutto ciò che va su due ruote e non è una Yamaha MT-09.
Rispondi
ghibli79
1
Messaggi: 4
Iscritto il: 20 ago 2016, 20:31

Yamaha Majesty 400

Messaggio da ghibli79 » 20 ago 2016, 20:33

Salve ragazzi ho un problema con il mio Yamaha majesty 400 praticamente alle volte si accende e appena giri le chiavi senti il ronzio della pompa della benzina che si innesta e a volte no se la pompa si innesta lo accendo ma dopo un po' si spegne qualcuno sa dirmi che cosa può avere? Lo scooter è praticamente nuovo. Grazie

Inviato dal mio Y635-L21 utilizzando Tapatalk

lera76
2
Messaggi: 126
Iscritto il: 08 gen 2016, 07:32

Re: Yamaha Majesty 400

Messaggio da lera76 » 21 ago 2016, 09:53

Ciao, sicuramente è un problema elettrico, ma se ti rivolgi al forum majesty400 dovresti per forza di cose, trovare risposte più esaustive.


Inviato dal mio Nexus 5 utilizzando Tapatalk

ghibli79
1
Messaggi: 4
Iscritto il: 20 ago 2016, 20:31

Re: RE: Re: Yamaha Majesty 400

Messaggio da ghibli79 » 21 ago 2016, 09:59

lera76 ha scritto:Ciao, sicuramente è un problema elettrico, ma se ti rivolgi al forum majesty400 dovresti per forza di cose, trovare risposte più esaustive.


Inviato dal mio Nexus 5 utilizzando Tapatalk
Del tipo? Non può essere la pompa che si surriscalda e va in blocco? A volte si accende e poi si spegne, ho provato a iscrivermi su un forum di majesty 400 ma non mi lascia registrarmi ne conosci qualcuno dove posso avere delle risposte?

Inviato dal mio Y635-L21 utilizzando Tapatalk

lera76
2
Messaggi: 126
Iscritto il: 08 gen 2016, 07:32

Re: Yamaha Majesty 400

Messaggio da lera76 » 21 ago 2016, 10:23

Io quando avevo il Majesty, ero iscritto al Majestyclub , li ho trovato persone molto preparate che mi hanno dato una valida mano.....

Inviato dal mio Nexus 5 utilizzando Tapatalk

ghibli79
1
Messaggi: 4
Iscritto il: 20 ago 2016, 20:31

Re: RE: Re: Yamaha Majesty 400

Messaggio da ghibli79 » 21 ago 2016, 10:27

lera76 ha scritto:Io quando avevo il Majesty, ero iscritto al Majestyclub , li ho trovato persone molto preparate che mi hanno dato una valida mano.....

Inviato dal mio Nexus 5 utilizzando Tapatalk
Si ho provato a registrarmi e mi dicono che la registrazione di un account al momento non è disponibile. Per caso sei ancora iscritto da poter rivolgere la domanda al forum al mio posto? Altrimenti non so proprio come fare. Grazie mille

Inviato dal mio Y635-L21 utilizzando Tapatalk

lera76
2
Messaggi: 126
Iscritto il: 08 gen 2016, 07:32

Re: Yamaha Majesty 400

Messaggio da lera76 » 21 ago 2016, 10:31

Non penso di essere ancora registrato, il forum nel tempo ha subito dei mutamenti

Inviato dal mio Nexus 5 utilizzando Tapatalk

ghibli79
1
Messaggi: 4
Iscritto il: 20 ago 2016, 20:31

Re: Yamaha Majesty 400

Messaggio da ghibli79 » 21 ago 2016, 10:33

Non conosci nessuno che possa aiutarmi?

Inviato dal mio Y635-L21 utilizzando Tapatalk

benny
2
Messaggi: 219
Iscritto il: 08 nov 2016, 16:18
Nome: Remigio
Località: Torino

Re: Yamaha Majesty 400

Messaggio da benny » 18 nov 2016, 12:18

Ciao, leggo ora il tuo post, non so se hai risolto il tuo problema ma ti do qualche dritta, ho avuto un majesty 400 per 8 anni, ma per mia fortuna non ho mai avuto problemi, parlo per esperienze condivise con altri Amici del forum a cui sono ancora iscritto.

Queste sono le più probabili cause inerenti il tuo problema:
1. Pulsante rosso di arresto on/off, smontare pulire i contatti con dello spry disincrostante per contatti;
2. Relè del pulsante rosso di arresto on/off, smontare il capolino e pulire il contatti del relè;
3. Controllare i vari fusibili riferiti all’accensione e pompa;
4. Problemi derivanti dall’immobilizer, risolto con rimappatura centralina.

Se mi mandi email ti posso mandare il manuale di off..... ;)

Rispondi

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite