PROCESSO UPDATING FORUM: leggere qui gli aggiornamenti

Chiacchere e argomenti off-topic, fuori tema...
Avatar utente
Fede
AMMINISTRATORE
Messaggi: 1793
Iscritto il: 17 lug 2013, 02:07
Nome: Federico
Moto posseduta: Vasca 500cc
Località: Roma

Re: PROCESSO UPDATING FORUM: leggere qui gli aggiornamenti

Messaggio da Fede » 20 gen 2016, 00:46

Board AGGIORNATA, qualsiasi problema contattemi! :)

Avatar utente
kaprone
2
Messaggi: 365
Iscritto il: 13 feb 2015, 10:33
Nome: Fabrizio
Località: Roma

Re: PROCESSO UPDATING FORUM: leggere qui gli aggiornamenti

Messaggio da kaprone » 20 gen 2016, 08:08

Fede ha scritto:Board AGGIORNATA, qualsiasi problema contattemi! :)
ciao @fede, complimenti per l'ottimo lavoro.
ti faccio una domanda: è possibile modificare leggermente i colori, in modo che sia più evidente la differenza tra i topi letti e quelli da leggere?

grazie :thumbup:

Avatar utente
Fede
AMMINISTRATORE
Messaggi: 1793
Iscritto il: 17 lug 2013, 02:07
Nome: Federico
Moto posseduta: Vasca 500cc
Località: Roma

Re: PROCESSO UPDATING FORUM: leggere qui gli aggiornamenti

Messaggio da Fede » 20 gen 2016, 13:50

kaprone ha scritto:
Fede ha scritto:Board AGGIORNATA, qualsiasi problema contattemi! :)
ciao @fede, complimenti per l'ottimo lavoro.
ti faccio una domanda: è possibile modificare leggermente i colori, in modo che sia più evidente la differenza tra i topi letti e quelli da leggere?

grazie :thumbup:
Quelli letti son semplicemente con il titolo e l'icona nera.
Quelli rossi hanno l'icona rossa anzichè nera, ed in più di fianco al titolo hanno pure il fogliettino arancione.
Cambiare è un mezzo casino, non tanto per il cambiamento, quanto perchè poi ad ogni update (e ti assicuro sono più frequenti di quanto pensi) dovrei riportare originale, aggiornare e rimodificare. :oops:

Avatar utente
kaprone
2
Messaggi: 365
Iscritto il: 13 feb 2015, 10:33
Nome: Fabrizio
Località: Roma

Re: PROCESSO UPDATING FORUM: leggere qui gli aggiornamenti

Messaggio da kaprone » 20 gen 2016, 14:19

Fede ha scritto: Quelli letti son semplicemente con il titolo e l'icona nera.
Quelli rossi hanno l'icona rossa anzichè nera, ed in più di fianco al titolo hanno pure il fogliettino arancione.
Cambiare è un mezzo casino, non tanto per il cambiamento, quanto perchè poi ad ogni update (e ti assicuro sono più frequenti di quanto pensi) dovrei riportare originale, aggiornare e rimodificare. :oops:

pensavo fosse più facile aumentare il contrasto, ma va bene così. devo solo abituarmi alla nuova grafica.
grazie per la spiegazione. :Thanks:

Avatar utente
wampa3601
2
Messaggi: 462
Iscritto il: 16 lug 2015, 12:34
MT-09: ABS, Blazing Orange
Moto posseduta: ex Ducati-Triumph-Kawasaki :-)
Località: prov. Monza

Re: PROCESSO UPDATING FORUM: leggere qui gli aggiornamenti

Messaggio da wampa3601 » 20 gen 2016, 16:47

la novità più utile che ho visto per il momento è la possibilità di spostarsi tra le pagine delle discussioni lunghe indicando esattamente dove andare, e non solo muovendosi di max 3 alla volta ! grazie ! :clap: :clap: :clap:

Avatar utente
Fede
AMMINISTRATORE
Messaggi: 1793
Iscritto il: 17 lug 2013, 02:07
Nome: Federico
Moto posseduta: Vasca 500cc
Località: Roma

Re: PROCESSO UPDATING FORUM: leggere qui gli aggiornamenti

Messaggio da Fede » 20 gen 2016, 17:04

Si le novità a dire il vero sono molto maggiori di quanto sembri.
Aldilà del fatto estetico, la gestione risulta molto più semplice (mod, estensioni, aggiornamenti ecc), la piattaforma è TOTALMENTE nuova, ed è anche molto più sicura in termini sia di affidabilità che di sicurezza dati.
Praticamente è cambiato tutto, a parte i messaggi e gli utenti che sono stati mantenuti. :D

Avatar utente
Sirio
2
Messaggi: 403
Iscritto il: 31 gen 2015, 11:03
Nome: Sirio
MT-09: ABS, Race Blu
Località: san felice del benaco

Re: PROCESSO UPDATING FORUM: leggere qui gli aggiornamenti

Messaggio da Sirio » 06 feb 2016, 16:30

ciao @Fede ! premetto che non ne so quasi niente di programmi, programmazione ecc... ma ho notato che dopo l'aggiornamento del forum si è rallentata parecchio la velocità di navigazione sullo stesso...per farti capire..se prima per passare da una pagina all'altra non c'era tempo di attesa ora saranno quasi 5 secondi...nessun problema per me...ma volevo solo chiederti se è normale? ti ringrazio anticipatamente! ciao

Avatar utente
Fede
AMMINISTRATORE
Messaggi: 1793
Iscritto il: 17 lug 2013, 02:07
Nome: Federico
Moto posseduta: Vasca 500cc
Località: Roma

Re: PROCESSO UPDATING FORUM: leggere qui gli aggiornamenti

Messaggio da Fede » 06 feb 2016, 16:47

Sirio ha scritto:ciao @Fede ! premetto che non ne so quasi niente di programmi, programmazione ecc... ma ho notato che dopo l'aggiornamento del forum si è rallentata parecchio la velocità di navigazione sullo stesso...per farti capire..se prima per passare da una pagina all'altra non c'era tempo di attesa ora saranno quasi 5 secondi...nessun problema per me...ma volevo solo chiederti se è normale? ti ringrazio anticipatamente! ciao
Mmmm no, o almeno, a me è rimasta la medesima, forse addirittura un pelo più veloce. Poi ovviamente ci possono essere momenti che il server è molto carico quindi rallenta un pelo.

Avatar utente
Sirio
2
Messaggi: 403
Iscritto il: 31 gen 2015, 11:03
Nome: Sirio
MT-09: ABS, Race Blu
Località: san felice del benaco

Re: PROCESSO UPDATING FORUM: leggere qui gli aggiornamenti

Messaggio da Sirio » 06 feb 2016, 20:46

Mmmm no, o almeno, a me è rimasta la medesima, forse addirittura un pelo più veloce. Poi ovviamente ci possono essere momenti che il server è molto carico quindi rallenta un pelo.[/quote]


va beh! proverò magari a far vedere il computer a chi ne sa più di me...
grazie mille per la risposta e la celerità! :thumbup:

alex1957
1
Messaggi: 3
Iscritto il: 28 ago 2016, 12:06
Nome: alex1957
MT-09: ABS, Race Blu
Moto posseduta: MT09 Tracer ABS
Località: Venegono Inferiore

Re: PROCESSO UPDATING FORUM: leggere qui gli aggiornamenti

Messaggio da alex1957 » 11 feb 2017, 16:36

Buongiorno, in questi ultimi tempi ho grossi problemi a trovare le info
Da oltre un mese appare un titolo su sfondo rosso chiaro che dice :
Ho cominciato un processo di aggiornamento al sito. Abbiate pazienza. //Admin

Inoltre per ogni riferimento che trovo su Google relativo a qualche ricerca che da un risultato su questo forum, cliccando il link ritorna un errore.
Allegata una immagine relativa all'errore dopo avere ricercato su Google: MT09 Manopole Riscaldate

Immagine

E' ormai un po' di tempo che capita, ho provato sia con edge, Explorer, Chrome e Firefox, da tablet e da telefono
Qualcuno mi sa spiegare il motivo ? Capita solo a me?
Grazie
Alessandro

Rispondi

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti